Below are some common issues and solutions. If your issue isn’t shown, please contact us and we’ll get back to you as soon as we can.

View the change log for a list of new functionality and improvements

Schedule online training with 14Fathoms

Frequently Asked Questions and Tutorials

General

Allow Macros to be Enabled  with Notification (One time setup)

  1. Click “File” in the top left
  2. 10-01

  3. Click “Options”
  4. 10-02

  5. Click “Trust Center” in the box on the left
  6. Click “Trust Center Settings…” on the right
  7. 10-03

  8. Click “Macro Settings” in the box on the left
  9. Select “Disable all macros with notification”
  10. Click “OK”
  11. 10-04

  12. Click “OK” again
  13. Completely close out of Excel and reopen the 14Fathoms macro-enabled file

Work with Macros (You’ll do this each time you open the file)

  1. Right above the formula bar you should see a Security Warning, Click “Enable Content”
  2. 10-05
    Note: You might see a security alert box opens. Click “Enable this content”

  3. Click “OK”
Did you find this FAQ helpful?
0
0

A new user should only have to register one time and will have access to all subscribed 14Fathoms products. The registration process is as follows:

  1. The new user should open a 14Fathoms product from their work computer and enable macros.
  2. When asked if working from a non-work computer, click “No”.
  3. The new user should enter their work email address and click “OK”.
  4. The new user should look for an email from 14Fathoms support within two minutes. If an email isn’t received check the spam folder. If the email still isn’t found, contact us.
  5. The received email will contain a link to download a registration file. Click the link to download and save the file.
  6. Open the registration file and enable macros.
  7. The new user will fill in their details and DOUBLE Click the Submit button.
  8. A final confirmation email will be sent. The new user should open that email and click the link to activate their account.
  9. You can close and discard the registration file and reopen the 14Fathoms product.

Contact us with any issues.

Did you find this FAQ helpful?
0
0

When using 14Fathoms products you may notice Excel’s calculation mode is set to manual:

This is done on purpose by the 14Fathoms software to make the sheets more responsive and prevent a substantial delay if the calculation mode is set to Automatic.  When you make changes to your 14Fathoms worksheet the code will recalculate the sheet you are working on.

When you exit the 14Fathoms product (either by clicking to a different workbook or closing the 14Fathoms file altogether), or work on a Custom Sheet in a Scope Sheet file, the calculation mode should change to the default mode you have set in the About box.

To ensure your default is Automatic calculation mode, go to the About box (Click “Bid List Tools” or “Scope Sheet” in the toolbar and click “About”)

In the box that opens click “Advanced Settings…” at the bottom.

Make sure “Auto” is selected in the “Default Excel Calc Mode” and the “Don’t change calc” is NOT checked.

Click “Close” to save your setting.


You should NOT change the calculation mode in Excel’s Calculation Options while in a 14Fathoms product nor should you have to change the setting in the 14Fathoms “About” box more than once. You should set it and forget it. If you find that Excel is reverting back to Manual mode when you are not in a 14Fathoms product, please contact us.

If you are not in a 14Fathoms product there are two instances where the mode won’t be Automatic:

  1. When you copy a range from a 14Fathoms sheet to a different (non 14Fathoms) workbook (it will remain in Manual mode until you go back to the 14Fathoms sheet).
  2. If you get an error that causes the 14Fathoms program to close unexpectedly. When you reopen the 14Fathoms product and refresh macros, the settings should be fine.

If you have further questions, or your software is exhibiting different behavior than described above, contact us.

Did you find this FAQ helpful?
0
0

How to Disable Add-ins

  1. Open Excel.
  2. Click “File” then “Options”.

  3. In the Excel Options panel click “Add-Ins” (A).
  4. Go down to the “Manage” drop down (B), select “COM Add-ins” (C), and click “Go…”.
  5. Uncheck the add-ins as recommended by the 14Fathoms message box to disable them and click “OK”.

  6. Important: After clicking “OK” close Excel completely and reopen it.
  7. Reopen the 14Fathoms product, enable macros, and use the file.
Did you find this FAQ helpful?
0
0

Sometimes the time stamp of the last update in your Excel file and the time stamp of the changes made in the database get out of sync. You can manually change the last update time and sync all changes from that time forward. If the changes still do not sync as you would expect, please contact 14Fathoms.

To manually change the last update time (this applies to both the Bid List and Scope Sheet):

    1. Click the “Bid List Tools” or “Scope Sheet” toolbar.
    2. Click the “About” button on the far right.

Resync01

    1. Click the little pencil next to the “Last Updated” time stamp. Read the description that pops up and click “Yes”.

Resync02

    1. Edit the time stamp. If you know the changes were made in the last few hours just update the time (for example, edit the 14:28 to read 12:28 to sync changes made in the past 2 hours). If the changes were made days ago, update the date.
    2. When complete, click the “ReSync” button. Any updates from that time stamp on will be brought into your file. It will not duplicate changes.

Did you find this FAQ helpful?
0
0

14Fathoms products are built within Microsoft Excel so it is important to understand how to best use Microsoft Excel.  Too many sheets or heavy formatting in any Excel workbook can make the Excel file seem sluggish or freeze. A few things to try to make an Excel file run faster:

    1. Disable hardware graphics acceleration in Excel. This should make substantial improvement:
      1. Open Excel
      2. Click “File”
      3. Click “Options”
      4. Click “Advanced”
      5. Scroll down to the “Display” section
      6. Tick “Disable hardware graphics acceleration”disablehardwareaccelerations
      7. Click OK to save
    2. Move the file to your computer’s desktop. Running from a network drive and/or a VPN can cause A LOT of latency. Once you are finished working on the Excel file, move it back to the network drive.
    3. Use the file in “Offline” mode. Click the “About” box in the Scope Sheet toolbar > Use Offline Mode:offlineMode
    4. Close all unnecessary programs and files. Like any software, Excel is competing for finite resources (processing power and RAM) on your computer. Closing extraneous programs frees resources for Excel to use. Specifically:
      • Close unnecessary tabs in all web browsers.
      • Do not stream music or videos while working within Excel.
      • Check that all the programs in your Windows system tray are necessary. If they do not need to be running, right-click to close them. If you are not sure what the programs are for, you should contact your IT department.  Any programs that you close should restart when you reboot your computer.
    5. Make sure your 14Fathoms’ calculation mode is set to Auto in the 14Fathoms’ About box (not in the built-in Excel calculation settings). See this FAQ for details.
    6. Turn off conditional formatting: Click Home in the toolbar > Conditional Formatting Options > Select your formatting options > click Save.
    7. Change your default printer to “Microsoft XPS Writer” or a PDF printer. This sounds odd, but Windows and print drivers in Excel are known to slow things down.
    8. Restart your computer and only open the Excel files you need to work with at the moment.

    If the above doesn’t help, please contact us, and we can provide more information to improve your use of Microsoft Excel.

Did you find this FAQ helpful?
0
0

Bid List

Please review PDF: Master Parent Child Diagram

Did you find this FAQ helpful?
0
0

1. Open your company’s Master Bid List and enable macros.

Important Note: Never copy and paste an existing bid list and use it for a different project, always start from your company’s Master Bid List file.

2. Enter a project name (A) and choose a folder to save the project bid list (B).

Note: You can change the project name at any time.

3. Optional but recommended: Input the project specifics in the project details screen. Click Save.

4. On the “CSI Codes” tab choose the CSI trade divisions that you will invite to bid. Trades with a “Y” in the “Include in Sublist” column (A) will be included (blanks and Ns will not be included).

There are a few ways to select the trades (you can combine these):

  • Manually put a “y”, for yes.
  • Click the “Add Common Trades” button in the Bid List Tools toolbar (B) to put a “Y” in all your company’s common trades.
  • Use the “Select All” button in the Bid List Tools toolbar.
  • Import the selections from a previous 14Fathoms bid list. If this new project is similar to a project used in the past, double click the “Import” button (C) and select the old project to begin the import.

Optional: After selecting the trades you can assign team members at your company to those trades. Use the drop down in the “Bid Taker” column (D).

Note: You can select more trades to include on a bid or remove them if you realize that trade isn’t needed at any time.

5. Once complete click “Company List” in the Bid List Tool toolbar or click the Companies tab.

Optional: Choose the companies you want to invite by including a Y in the first column (A). You can filter on any criteria and click the “Include Filtered Companies Only” button (B).
There are other shortcut buttons as well in the Bid List Tools toolbar, including a zip code radius filter, to help filter the list to the companies you want to invite (C).

6. Click the “Contact List” button in the toolbar or click the Contacts tab. Only the contacts at the company’s that work in the CSI division you chose are shown.

Tip: Click the “Primary Contacts” button to only show the primary contacts as those are the individuals who typically receive the invitation to bid email (A).
Optional: you can further refine your invite list by using the “Invite Filter” column (B). If you put an “N” in that column then click the “Bid List Invite Filter Toggle” button (C) it will hide those specific contacts (D).

7. Select the contacts you want to send the invitation to bid email.

Tip: To send to all visible contacts, click the entire Email column (A).

8. Click the “Personalized Mass Email button in the Bid List Tools toolbar (B).

9. Enter a subject and message (A & B).

10. Double click the fields to add them to the message (C). Similar to a mail merge, the fields inserted will be replaced with the actual contact’s information, personalizing the email for each contact. Be sure to include the ITB Reply Link (D) to include a unique link for the subcontractor to use to respond to the invite.

11. Click the Create & Send Email button (E)

Tip: If sending a large number of emails, send them before going on a break as you shouldn’t use your computer while the emails are being created and sent.

The invitations to bid will be in your Sent email folder and you can track subcontractor’s bid status manually and/or wait for the subcontractors to respond using the invitation to bid link which will automatically update the Bid Status column.

Did you find this FAQ helpful?
0
0

There are two main ways to create emails to contacts in your Bid List

  1. Create Message to Selected Contacts
    • More traditional way of creating email messages.
    • Recommended method if you need to send an attachment.
    • If you select multiple recipients, only one email is created.
    • You need to manually send the message after it is created.
  2. Personalized Mass Email
    • Creates and sends individualized email messages to selected contacts.
    • Similar to a mail merge where you can insert fields that will be customized for each recipient.
    • Recommended method for sending out Invitations to Bid or messages where a personal touch is required.
    • Emails are both created and sent.

      Create email message. Insert merge (ie First Name) field to customize each message.

      Emails customized and sent.

The email sent date and time, from, and subject are logged using either email method.

Email logging

With either method, emails are created for whichever contacts are both visible on the sheet AND selected.

Examples:

  • To email all visible contacts you can select an entire column (just click any column header which will highlight all the contact rows)

 

  • To email just the Unit Masonry and Cast Stone Masonry subcontractors you just select the first set, hold the Control keyboard key, and select the next set of recipients. You can do this as many times as you like. Again, the emails will be created for whichever contacts are both visible and have a selection anywhere in the row.

  • To send an email to just those contacts who have not replied to the invitation to bid, filter on the Bid Status column to the desired status(es) and then click any column to highlight all the visible contact row:

 

Did you find this FAQ helpful?
0
0

If you are starting a new project and know you bid a similar job in the past, you can import that older bid list’s selected CSI Codes, included companies, and invited contacts into the new bid list to save time. You can still make project-specific changes for the new bid list.

Here is how to use the Import Past Bid List function:

  1. Create a new project bid list as you normally would, starting from your company’s Master Bid List. create a new project bid list
  2. While on the CSI Codes tab, select the “Bid List Tools” toolbar and click “Import Past Bid List” button.Import Bid List Button
  3. Navigate to the old bid list with the data you want to import. Select the bid list and click “Open”.Select bid list to import
  4. There are two ways to import the previous bid list: import bid list options
    1. Click “Yes” to make the new project bid list exactly match the old bid list. This is the typical option if you haven’t already made any selections in the new bid list.
    2. Click “No” if you’ve already customized CSI, companies, or contacts you plan to invite. Choosing this option will just add the old bid list data to the new bid list.

After the import is complete you will see CSI Trades have Ys in the “Include in Sublist” column from the old bid list. The company tab’s “Included” column and the “Invite Filter” on the Contacts tab will match the old bid’s data.Imported bid list results

Tip: If you didn’t use the “Invite Filter” column on the Contacts tab in the old bid list, those contacts will not be included on the new bid list.

To rectify:

  1. Open the old bid list
  2. In the “Bid Status Filter” column, choose the bid status options you want to include (in this example, just Blanks were excluded)update old bid list to import
  3. Put a “Y” in the “Invite Filter” column and drag it down.update invited column before import
  4. Save and close the old bid list.
  5. Redo the import from your new bid list following the import steps above.

Note: Currently, the import does not carry over bid taker names or custom CSI descriptions on the CSI tab. Adding this functionality will be included in a future release.

As always, contact us with any questions or concerns.

Did you find this FAQ helpful?
0
0

Your company should have one Master template for the product(s) you use (the Bid List and/or Scope Sheet). Changes made on this Master template will be the basis for all projects created going forward. There are also some global company settings that can only be changed while in the Master template. Here are the steps to enter the Master Scope Sheet template. The Master Bid list steps are nearly identical so if you have questions, please contact us.

  1.  Open your company’s Master Scope Sheet template.
  2.  On the “Create a new scope sheet” screen, click “Edit Master Scope Sheet Template” at the bottom:
  3. Type in your company’s master password. If you don’t know this, contact the person listed. If they don’t know it, contact 14Fathoms.
  4. Click “Open Master”. You are now in the Master Scope Sheet for your company.Open Master Template
  5. Make the edits to the Master file, save, and close the file as you normally would.
Master Scope Sheet Template
Edit the Template tab:
Best practice is just to edit scope items to the General scope of work area. However you can add items to the Trade Specific, Exclusions and/or Alternates/Unit price sections. Just keep in mind that those items will show up on all new Scope Sheet files created.
Edit the Top Sheet tab:
If the TopSheet tab isn’t showing, click “Show/Hide Top Sheet” in the Scope Sheet toolbar. Customize the indirect section below the project Subtotal to capture your company’s costs. Update percentages to stay consistent across all jobs.
Insert/edit a custom sheet:
If you company has a an Excel sheet that is commonly used on project (for example a sheet to calculate General Conditions), just click “Add a Custom Sheet” from the Add Trade Sheet drop down. You can import a macro-free sheet and/or create a blank sheet. You can also edit an existing custom sheet so the change is reflected on all new projects.
Settings:
At the bottom of the Setup sheet are some Master Scope Sheet Options. If they aren’t visible, double click the Show/Hide button.

Scope sheet master options

Set the Master Scope Sheet file location to prevent multiple Masters from being created at your company. Double click the Set Location button to save the current files location. If a user moves the Master and attempts to use it, they will be notified that they are using the wrong Master.

Allow editing of trade CSI code list in master mode only: If CSI codes should only be added, edited, or removed in Master Scope Sheet mode, change this to true. If false, anyone at your company can make changes to your company’s list of CSI trade divisions from within their scope sheet file. See this FAQ on how to add, edit, or delete a CSI.

Allow editing of boilerplate scope in master mode only: If boilerplate items should only be added, edited, or removed while in Master Scope Sheet Template mode, select True. If anyone at your company can edit boilerplate scope, set to False.

Double Click to Edit Super User & PW: Edit your company’s Super User contact information or Master Password.

Master Bid List Template
Batch Editing:
While in Master Bid List mode changes can be made directly to the spreadsheet. It is still recommended to double click an entries to edit them. Multiple contacts cannot be added in this mode yet, please contact 14Fathoms if a lot of companies or contacts need to be added.
Companies tab: 
Customize the headers and options. Double click headers in the first row that are underlined to edit. The green background rows can have the list of available options edited by clicking “Edit Options”. Changing the header in Master Template Mode will update all existing and new bid lists.

Company Tab Edit bid list headers

 Settings:

Bid List Master Settings

  1. Click the “Bid List Setup” button in the Bid List Tools toolbar.
  2. Click “Master Bid List Setup” button.
  3. Make the desired changes:
    1. Set the Mater Bid List File Location to prevent multiple Masters from being created at your company. Click the Assign Location button to save the current files location. If a user moves the Master and attempts to use it, they will be notified that they are using the wrong Master.
    2. Edit the Master Bid List super user contact information or the password to open the Master Template.
    3. Check Add/Edit CSI Codes in Master Mode only if your company wants to limit who can edit the list of trades. If checked, changes can only be made while in Master Bid List Template mode. If unchecked anyone can add, edit, or delete trade divisions from their project bid list.

 

Did you find this FAQ helpful?
0
0

When opening your company’s Master Bid List there is a “Quick Edit” button in the lower left corner:

MBLQuickEditButton

This mode creates a temporary bid list file which can be used to make quick updates to CSI codes, company details, and/or contact information. Changes made in Quick Edit mode are synced across all the bid lists at your company.

Use this mode instead of creating “temp” project or “abcdefg” project or whatever else you might use to make a quick change.

Also, any updates made from project bid lists also sync to the other lists at your company, so no need to make the same update in multiple files.

As always, contact us with any questions.

Did you find this FAQ helpful?
0
0

While your team uses the bid list on a daily basis, it can build up some extra information that increases the size of your Master Bid List and makes it less efficient. There are a few routine maintenance tasks that should be performed to the Master Bid List to keep it operating at peak performance. These include removing deleted contacts from the Master Bid List and making sure a Primary contact exists for each company in each trade division. See details below.

To perform this maintenance you need to be in Master Bid List mode (show me how). Note: be cautious in Master Bid List mode as the cells are not locked and you can overwrite information.

Permanently delete or undelete contacts:

When contacts are deleted or moved on Project Bid Lists they are removed from those bid lists and just marked for deletion on the Master Bid List with a red background and struck text. This allows your company super user to review contacts and companies that have been deleted and either permanently delete them or undelete them in case someone accidentally deleted a contact on their Project Bid List.

MarkedForDeletion

Contact marked for deletion in the Master Bid List

Contacts can be deleted or undeleted on a case-by-case basis by double clicking the contact and clicking the “Delete/Undelete” button in the lower left. When the button is clicked it shows who and why the contact was deleted and asks what should be done with the contact:

DeleteUndeleteButton

Delete/Undelete button

MasterDeletePrompt

Prompt after clicking Delete/Undelete button. Show who and why the contact was deleted.

To see all the contacts marked for deletion click the “Other Filters” dropdown on the Bid List Tool toolbar and select “Filter on contacts marked for deletion”. Scroll over to the “Last Modified” column and hover over the cell to see the comment which show who deleted the contact and why the contact was deleted. Filter on deleted contacts
View Delete Comment

Save time and use the batch Delete Contacts function if all the contacts marked for deletion should be removed:

Click “Bid List Setup” in the Bid List tools toolbar, then click the “Master Bid List Setup” button. Lastly, click the “Delete Contacts” button in the batch operations section. This removes all the contacts marked for deletion very quickly.  BatchDeleteContacts

Deleting unused contacts keeps the bid list smaller and is quicker when creating a new Project Bid List.

Note: If you permanently delete a contact from your Master Bid List and later realize it was a mistake, contact 14Fathoms to get the contact added back.

Check for missing or duplicate primary contacts:

After deleting contacts there is a possibility that a company could be left without a Primary contact. Primary contacts are those that typically receive the invitation to bid. Everyone else at the company is a secondary contact. If you filter on Primary contacts only before sending an ITB and the company doesn’t have a designated Primary contact, that company may not get an ITB and leave a gap in scope coverage.

To prevent this from happening you can run a filter that shows companies missing a designated Primary contact and also companies with multiple Primary contacts (which may or may not be desired.)

To use the filter, click the down arrow on “Contact Tools” on the Bid List Tool toolbar and click “Primary Contacts: Show companies with multiple or without any”:

ShowPrimaryCheck

A “Primary Check” column is added next to the Contact Type column. Use the symbol legend that opens to determine if a company is missing a Primary contact. If so, double click to open the contact and make them primary. Every a company should have at least one Primary contact per trade division. Once you make the change, the Primary Check symbol is removed. When complete click the “Close” button on the Symbol Legend box to remove the Primary Check column.

In this example Linda was originally designated as a S (secondary) contact and was the only contact from Adkan Engineers in the Infection Control trade.  After editing her information and and making her a primary the missing primary symbol was removed. For Casper company there were numerous P (Primary) contacts. After determining who should receive the invitation to bid, that contact was assigned a P (Primary) and the rest were changed to S (secondary). The Primary check column clears when there aren’t any issues:

PrimaryCheckColumn

Result:
AfterAssigningPrimary

As always, contact us with questions.

 

Did you find this FAQ helpful?
0
0

Scope Sheet

If non-registered 14Fathoms users (including individuals outside your organization like owners, architects, or consultants) need to view your scope sheet you can export it as a macro-free file.

  1. Click “Scope Sheet” in the toolbar
  2. Click “Scope Sheet Functions”
  3. Click “Archive/Create Macro-Free File”

This creates a macro-free file that will be saved in the same folder as you scope sheet that can be sent to others.

Did you find this FAQ helpful?
0
0

Video how-to:

Import from a different scope sheet file (0:00)
Import from a text file (1:03)
Copy/Paste from one trade sheet to another (2:15)

Did you find this FAQ helpful?
0
0

If you are working on a project with more than one person you will want to create separate Scope Sheet Excel files for each estimator. There are two ways to create a file for your coworkers, an extract method and duplicate method. The extract method is easier and recommended.

Extract Trade Sheets to New Scope Sheet File

Add all the trade sheets you think you will need for the project. Don’t worry if you added a trade that isn’t needed or if you forgot a trade, trade sheets can be removed or added later.

  1. Go to the Setup tab.
  2. In the Scope Sheet toolbar click “Extract/Duplicate SS for Coworker”.
  3. Select the trade sheet(s) you want to extract for your coworker’s Excel Scope Sheet file.
  4. Select the estimator and save-to folder.
  5. Click “Extract Sheets”.
  6. The file will be extracted to the file location you chose. 
  7. The selected trade sheet(s) will be removed from the current scope sheet file and moved to the other estimator’s file.

7. Optional: Repeat the extract process for each estimator on your project.

Duplicate File to a New Scope Sheet File

This creates an exact duplicate of the existing file.

Optional: Add trade sheets to the file, however, with this method it is better to just edit the template and not have trade sheets in the file.  If you do have trade sheets in the file and duplicate it for a coworker the trade sheet should be deleted from one of the files. The same trade sheet should not be in multiple files.

  1. Click the Setup tab.
  2. Click the Scope Sheet toolbar.
  3. Click “Extract/Duplicate SS for Coworker” button.
  4. Choose the estimator and save-to file location.
  5. Click the “Click to duplicate entire file” text button.
Did you find this FAQ helpful?
0
0

The Top Sheet summarizes the bid data of the trade sheets in your Scope Sheet file and the trade sheets in your coworker’s files so you can see the entire bid in one place. There can only be one Top Sheet summary per project.

Commit and Linked Rows (yellow arrows)

Rows 6, 8, 10, & 12 are the “Commited” rows. Data in these rows are summed up in the subtotal row (row 15).

Rows 7, 9, 11, & 13 are the “Linked” data rows. This is the information direct from the trade sheet.

Why have two separate rows (commited and linked) per trade?

The data in the commit rows is what is used to determine your bid total. The chief estimator may want to overwrite what is on a trade sheet and use a different subcontractor and/or bid amount on the top sheet (for example if she receives a verbal number from a sub that is lower than the current bid that is on a trade sheet.)

The two rows allows the estimator to put in the information she wants while still showing the data that is on the trade sheet. When the data differs, the linked data will be shaded blue. When the data in the commit row and linked row are the same the cell will be shaded grey. This two row format also prevents the macros in the Scope Sheet from overwriting data that is used to determine the total bid amount.

Other Areas (yellow circles)

A. Status column:  Provides information on the status of the trade sheet data. The column will be blank for trades in the same file as the top sheet. Other codes: “L” for externally linked trade in another scope sheet file. “U” when an update in that linked sheet is available. “!” if the link is broken.

B. Edit buttons: Double click the arrows to move the trade in the top sheet. Double click the “X” to delete that trade (deleting cannot be undone). The “Use All” button is for copying the linked data up to the commit row. You can right click on a row to add a trade line somewhere in the middle.

C. Source Sheet: Shows where the linked data is pulling from. Yellow shaded cells are trade sheets in the same file as the top sheet. Those with grey shading are external trade sheets linked to a coworker’s file. Tip: you can double click the trade in this column to jump to that trade sheet or to open and view the external file.

D. Leveled Bid Column: Used to get the project subtotal before any discounts are applied. The number in the white (commit) row is what sums to the bottom.

In the screenshot, you can see the subtotal of $323,500 is the sum of the $5,000 from the Demolition trade and the $318,500 for the Plumber. The low bidder on the Demolition trade sheet is $10,000 but the chief estimator overwrote that number with the $5,000 which is why the $10,000 is shaded blue (they don’t match). The plumbing line does match so the $318,500 is shaded grey. Nothing is committed in the Unit Masonry or Electrical line.

To include the Electrician’s bid of $424,250 in the project bid you can manually type it into cell K12 OR double click the blue shaded cell with the dollar amount and it will copy it up to the commit line OR, if you want to copy all the data (including the Package/Trade title, bid taker initials, bids expected, etc.), double click the “Use All” button in cell B13 OR, if you want to commit all data for all trades on the entire Top Sheet, double click the “Use All Data for ALL Trades” button in cell E15.

Everything below the subtotal row (row 15) can be customized for your business. You can use this to capture indirect costs and capture specific costs for each project. If you edit the Top Sheet in your company template, all Top Sheets will be consistent across your business.

See other Top Sheet FAQs for more details on linking and updating the data.

Did you find this FAQ helpful?
0
0

You can link multiple trade sheets (electrical, drywall, etc.) to one Top Sheet. This aggregates all the bid data into one place. Data is pulled into the Top Sheet using the trade sheets in the same file as the Top Sheet AND/OR from external trade sheets in your coworker’s Scope Sheet file(s).

Note: To link external scope sheets you first need to create separate scope sheet files for each team member. Say, for example, the chief estimator is handling the site work trades, another team member is doing the architectural trades, and a third estimator is focused on the MEP trades. If you haven’t created the files for each estimator, see the “Create Scope Sheet for a Coworker” FAQ first. If you’ve already created the files for your coworkers or if you don’t have any external Scope Sheets (one estimator is doing all the trades) please continue.

Link to local trade sheets:

There are a few ways to create a link on the Top Sheet to trade sheets that are in the SAME file as the Top Sheet:

Quickest Way:

  1. Click the Scope Sheet Toolbar.
  2. Click the down arrow on the “Add Trade Row” button.
  3. Click “Add trade row for every trade in this file.”
  4. All the trades in the file will be added:
  5. To remove the blank, top line, double click the Up arrow in the Surveying line. The blank line will move down then double click the red “X” on the blank row.

Manual Way:

  1. Double click the “+Add Trade” button for each trade you want to add.
  2. Use the drop down in the yellow shaded cell in the Source Sheet column and select the trade desired trade sheet.

Link to external (coworker) scope sheet file and import their trades

  1. On the Scope Sheet toolbar click “Link External Scope Sheet”.
  2. Select and open the estimator’s scope sheet file.
  3. The trade sheets in that file will be linked. If the trade already exists in the top sheet it will not re-link it. The “L” in column A indicates the link is functioning properly.
  4. Optional: Repeat the link procedure for the other estimator files working on your project.
  5. Optional: You can quickly resort the order of the trade sheet rows by clicking the Scope Sheet Sort button (B) on the Data tab in the ribbon (A):
  6. Optional: You can move the linked trades by double-clicking the “Edit” button to the left.
Did you find this FAQ helpful?
0
0

Your company should have one Master template for the product(s) you use (the Bid List and/or Scope Sheet). Changes made on this Master template will be the basis for all projects created going forward. There are also some global company settings that can only be changed while in the Master template. Here are the steps to enter the Master Scope Sheet template. The Master Bid list steps are nearly identical so if you have questions, please contact us.

  1.  Open your company’s Master Scope Sheet template.
  2.  On the “Create a new scope sheet” screen, click “Edit Master Scope Sheet Template” at the bottom:
  3. Type in your company’s master password. If you don’t know this, contact the person listed. If they don’t know it, contact 14Fathoms.
  4. Click “Open Master”. You are now in the Master Scope Sheet for your company.Open Master Template
  5. Make the edits to the Master file, save, and close the file as you normally would.
Master Scope Sheet Template
Edit the Template tab:
Best practice is just to edit scope items to the General scope of work area. However you can add items to the Trade Specific, Exclusions and/or Alternates/Unit price sections. Just keep in mind that those items will show up on all new Scope Sheet files created.
Edit the Top Sheet tab:
If the TopSheet tab isn’t showing, click “Show/Hide Top Sheet” in the Scope Sheet toolbar. Customize the indirect section below the project Subtotal to capture your company’s costs. Update percentages to stay consistent across all jobs.
Insert/edit a custom sheet:
If you company has a an Excel sheet that is commonly used on project (for example a sheet to calculate General Conditions), just click “Add a Custom Sheet” from the Add Trade Sheet drop down. You can import a macro-free sheet and/or create a blank sheet. You can also edit an existing custom sheet so the change is reflected on all new projects.
Settings:
At the bottom of the Setup sheet are some Master Scope Sheet Options. If they aren’t visible, double click the Show/Hide button.

Scope sheet master options

Set the Master Scope Sheet file location to prevent multiple Masters from being created at your company. Double click the Set Location button to save the current files location. If a user moves the Master and attempts to use it, they will be notified that they are using the wrong Master.

Allow editing of trade CSI code list in master mode only: If CSI codes should only be added, edited, or removed in Master Scope Sheet mode, change this to true. If false, anyone at your company can make changes to your company’s list of CSI trade divisions from within their scope sheet file. See this FAQ on how to add, edit, or delete a CSI.

Allow editing of boilerplate scope in master mode only: If boilerplate items should only be added, edited, or removed while in Master Scope Sheet Template mode, select True. If anyone at your company can edit boilerplate scope, set to False.

Double Click to Edit Super User & PW: Edit your company’s Super User contact information or Master Password.

Master Bid List Template
Batch Editing:
While in Master Bid List mode changes can be made directly to the spreadsheet. It is still recommended to double click an entries to edit them. Multiple contacts cannot be added in this mode yet, please contact 14Fathoms if a lot of companies or contacts need to be added.
Companies tab: 
Customize the headers and options. Double click headers in the first row that are underlined to edit. The green background rows can have the list of available options edited by clicking “Edit Options”. Changing the header in Master Template Mode will update all existing and new bid lists.

Company Tab Edit bid list headers

 Settings:

Bid List Master Settings

  1. Click the “Bid List Setup” button in the Bid List Tools toolbar.
  2. Click “Master Bid List Setup” button.
  3. Make the desired changes:
    1. Set the Mater Bid List File Location to prevent multiple Masters from being created at your company. Click the Assign Location button to save the current files location. If a user moves the Master and attempts to use it, they will be notified that they are using the wrong Master.
    2. Edit the Master Bid List super user contact information or the password to open the Master Template.
    3. Check Add/Edit CSI Codes in Master Mode only if your company wants to limit who can edit the list of trades. If checked, changes can only be made while in Master Bid List Template mode. If unchecked anyone can add, edit, or delete trade divisions from their project bid list.

 

Did you find this FAQ helpful?
0
0

The list of CSI Trade Divisions is custom to your company. You can add, edit, or remove CSI trade divisions within the Scope Sheet file. NOTE: If your company only allows editing CSIs while in Master Scope Sheet template mode, please enter that mode and then return to this FAQ.

After opening the file do the following:

SSEditCSI

  1. Click “Add Trade Sheet” from the Scope Sheet toolbar.
  2. Click the down arrow at the bottom.
  3. Click “Edit the trade list” button.
  4. Select an existing CSI to edit it. Please read the important note about editing an exiting CSI trade.
  5. Create a completely new CSI or delete an existing one by clicking the appropriate button.
  6. When complete, click Save.

The edits made will be reflected on all existing and new scope sheets. If your company uses the bid list, the changes will be reflected there as well.

Contact us with any questions.

Did you find this FAQ helpful?
0
0

Click here to schedule time for your demonstration

Schedule a Demonstration